Codex


Instalação em sistemas Windows

Índice

Essa seção aplica-se ao Windows 98/Me e Windows NT/2000/XP/2003. O PHP não funcionará em plataformas 16 bit como o Windows 3.1 e algumas vezes nos referimos às plataformas Windows suportadas como Win32.

Nota:

Windows XP/2003 não são mais suportados desde o PHP 5.5.0.

Nota:

Os Windows 98/ME/NT4 não são mais suportados desde o PHP 5.3.0.

Nota:

O Windows 95 não é mais suportado desde o PHP 4.3.0.

Se você tiver um ambiente de desenvolvimento como o Microsoft Visual Studio, você pode também compilar o PHP a partir do código-fonte original.

Uma vez que você tiver o PHP instalado no seu sistema Windows, você pode também querer carregar várias extensões para adicionar funcionalidades.