Codex

administradores (bàsic)

Prerequisits per a executar PmWiki:

  1. PHP 4.3 o posterior
    • Es recomana PHP 5 o posterior
  2. Algun tipus de servidor que pugui executar scripts PHP.

S'ha informat que PmWiki funciona amb les següents combinacions de servidors web i sistemes operatius:

  • Apache 1.3 o 2.0, sobre gairebé qualsevol cosa (Unix, GNU/Linux, Windows, i Mac OS/X)
  • lighttpd (1.4.19 php-fastcgi ssl) sota GNU/Linux
  • nginx (0.8.47) sota Windows
  • Microsoft Internet Information Server, sota Windows
  • GNU/Linux + LiteSpeedWeb Server Standard Edition
  • appWeb (un xicotet servidor web amb capacitat per a php) executant-se sobre un aparell Linksys NSLU2 Network Storage Link

S'ha informat que PmWiki no funciona amb:

  • Mac OS anterior a Mac OS X perquè no hi ha disponible cap PHP
  • Muntatges específics (RC) de PHP 5.3 per a Windows poden donar problemes amb les contrasenyes

La recepta Standalone proporciona una aplicació especial què es pot fer servir per a executar PmWiki en llocs on no hi ha disponible cap altre servidor web. També es pot executar PmWiki des d'una unitat USB.


Traducció de PmWiki.Requirements - Pàgina original a PmWikiCa.Requirements - Links de retorno